At Bastian Solutions, we continually strive to provide superb customer service at the highest standard, and not only reactive but proactive support. Transparency is a key component in helping achieve this objective and with that in mind, we are providing a full root cause analysis for the heartbeat failures on August 21st, 2023 described below.
Summary:
8:40 AM EST (8/21/2023)
The site reported that they lost communication with AOR, had heartbeat failure, and were unable to start their system.
8:52 AM EST (8/21/2023)
In an attempt to remedy the issue, the Support Agent restarted the AOR and kepware. The site reported that there's still no heartbeat in HMI.
9:00 AM EST (8/21/2023)
The support Agent changed the user connected to the server and found that AOR wasn't running on the right user, starting AOR right after it. The site reported that HMI showed a green heartbeat.
Root Cause:
AOR was not running on the server with the right user.
Resolution:
Bastian support added AOR as an app that will run at startup by pasting a shortcut to it in the startup folder on Windows. This should make it so AOR starts when the server is restarted/booted.
Our commitment to you:
Bastian Solutions understands the impact of the disruption that occurred and affected operations for your organization. It is our primary objective in providing our clients with superb customer service and we assure you we're taking the required preventative measures to prevent reoccurrence.
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