At Bastian Solutions, we continually strive to provide superb customer service at the highest standard, and not only reactive but proactive support. Transparency is a key component in helping achieve this objective and with that in mind, we are providing a full root cause analysis for the disruptions in service on March 22nd, 2023 described below.
Summary:
Camwren received a call in from Chewy at 1:29PM EST. There was a zoom meeting provided. The Chewy team report that completed containers at the Level 4 Early Out Scanner were routing Straight and recirculating instead of diverting to the Pack area. It was implied that this was a new issue that they need resolved immediately. Camwren troubleshooted this for a while but was confused since even older logs indicated this is always how the containers routed. At this point per SLA, Camwren engaged an escalation resource, Evan Sturgis.
At 2:17 Camwren escalated the issue to Evan Sturgis. Camwren and Evan were investigating this as a new issue just recently started happening. This delayed things as the focus was on trying to find out what may have changed and why. In researching this nothing was adding up. From what Bastian could determine the expected routing has never worked at that scanner since it was implemented. In trying to compare to other Chewy sites AVP2 and MCI1, Evan Sturgis noticed the scanner only existed at Reno. He reached out to Kyle Otten to see if he had any background on this scanner and why it just existed at Reno.
Kyle provided assistance and while giving feedback he received a call from another Chewy facility (BNA) not yet in support that was having the same issue. He modified a database record and restarted AOR to resolve the issue. He suggested the same fix for Reno. The same update was made to Reno around 3:34PM. Around 4:17 after AOR was restarted and some testing was done it was confirmed the routing was working as expected in Reno. So, it appears both sites have had the same issue since go live. However, since the issue was brought to the attention of key members in Chewy on 3/22/2023, it resulted in calls to Bastian support and Kyle Otten where they expressed the need for a resolution.
Root Cause:
The Exactadb database contains a table called scanner_routing_map. The records in this table help determine how cartons route for each scanner. The Exacta software was looking for a record for zone '000' and that scanner, but it did not exist. Because of this AOR did not know how to route the container. We updated an existing record from zone '0' to '000'.
Our commitment to you:
Bastian Solutions understands the impact of the disruption that occurred and affected operations for your organization. It is our primary objective in providing our clients with superb customer service and we assure you we're taking the required preventative measures to prevent reoccurrence.
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